View Single Post
  #1  
Old 12th November 2008, 17:54
fdsg72-lux fdsg72-lux is offline
Junior Member
 
Join Date: Oct 2006
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy E-mail domain not working with ISPConfig

Hi there,

Background:
I completed the following How To's to setup fresh install of Ubuntu 8.10 with ISPConfig and RoundCube WebMail:
=> Ubuntu 8.10: http://www.howtoforge.com/perfect-server-ubuntu-8.10
=> ISPConfig post-install setup: http://www.howtoforge.com/ispconfig-2.x-first-steps-p3
=> RoundCube Webmail: http://www.howtoforge.com/roundcube_webmail_ispconfig
Issue:
The e-mail domain 'oralab.com' listed in ISPConfig tab when creating users (see screen captures for details) is not working when sending e-mail to user@oralab.com nor when logging into RoundCube with user@oralab.com. Sending e-mail and logging in does work when using the full domain name of the website webmail.oralab.com e.g. user@webmail.oralab.com works.

Here are the entries from my /etc/postfix/virtusertable file:
###################################
#
# ISPConfig virtusertable Configuration File
# Version 1.0
#
###################################
fdadmin@webmail.oralab.com web4_fdadmin
web4_fdadmin@webmail.oralab.com web4_fdadmin
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
I do not see aliases for oralab.com, only for webmail.oralab.com, is this expected? Is there some other config/file where oralab.com is setup as an alias for webmail.oralab.com that I should verify/confirm?

Help:
Please let me know where to make the necessary change to allow e-mail to be sent to user@oralab.com and allow users to login with user@oralab.com?

Thanks,
Faan
Attached Images
  
Reply With Quote
Sponsored Links