View Single Post
  #2  
Old 7th November 2008, 23:00
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,388
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

Postfix is listening on all IP addresses and not just on localhost if you installed postfix correcly. But your problem is most likely not relatted to the server setup at all.

Quote:
How do I enable remote sending and receiving for clients?
Enable smtp authentication in the mail client
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote