View Single Post
  #2  
Old 14th February 2006, 14:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,715 Times in 2,557 Posts
Default

Quote:
Originally Posted by Kamran Shah
I am experiencing problem changing status of a service in ISP Services, it wouldn't restart any service listed in ISP Services. As I don't know what is the problem I have mentioned three symptoms and trying symptomatic approach. Please advise, your help will be much appreciated.

Symptom 1:
When I change a service value to Restart which was previously On and click on Save, it refreshes the page but the status keeps displaying Restart all the time until I change it back to On and save it again. I believe this is not working and not really restarting the services.
Which distribution do you use? Are there errors in /home/admispconfig/ispconfig/ispconfig.log?

Only thing I can think of can possibly be the domain name and host name configuration as this is the only thinkg I changed in past at some point.

Quote:
Originally Posted by Kamran Shah
Symptom 2:
They way i have configured domain name is below, can anyone please confirm if this is correct configuration.

DNS points portal.domainname.com to my Public IP Address.
Unix hostname I have configured as is portal.domainname.com
/etc/hosts contains "192.168.0.1 portal.domainname.com"
- (Not sure if I should specify public IP Address anywhere in hosts or ISPConfig?)
This seems to be correct. Don't use the public IP address because you're behind a router.
Quote:
Originally Posted by Kamran Shah
ISP Config Server Settings Domain is portal.domainname.com while hostname is default as www with IP Address as 192.168.0.1.
- (Not sure if it should be portal and domain should be domainname.com?)
Use portal as hostname and domainname.com as domain.

Quote:
Originally Posted by Kamran Shah
Symptom 3:
Also if I try using with a hosted domain or IP address like https://www.blahblah.com:81/ instead of https://portal.domainname.com:81/, I cannot use anything i Management part of ISP Config, everythig else works.
Have a look here: http://www.howtoforge.com/forums/showthread.php?t=534
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote