View Single Post
  #7  
Old 14th February 2006, 09:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by jchaven
Why didn't the following existing config work:
Code:
# To use server-parsed HTML files
#
<FilesMatch "\.shtml(\..+)?$">
    SetOutputFilter INCLUDES
</FilesMatch>

AddType text/html .shtml
AddOutputFilter INCLUDES .shtml
I appreciate your help anyway.
As the log said, you must set
Code:
Options +Includes
for the directory where you want to use SSI.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote