View Single Post
  #6  
Old 14th February 2006, 05:28
jchaven jchaven is offline
Junior Member
 
Join Date: Feb 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got it working but, I don't know why. I had to add the following to the apache2.conf:
Code:
<Directory /var/www/*>
     Options +Includes
     AddType text/html .shtml
     AddOutputFilter INCLUDES .shtml
</Directory>
Why didn't the following existing config work:
Code:
# To use server-parsed HTML files
#
<FilesMatch "\.shtml(\..+)?$">
    SetOutputFilter INCLUDES
</FilesMatch>

AddType text/html .shtml
AddOutputFilter INCLUDES .shtml
I appreciate your help anyway.

Thanks!
Joey
Reply With Quote