View Single Post
  #7  
Old 2nd November 2008, 12:21
kalua kalua is offline
Member
 
Join Date: Oct 2008
Posts: 30
Thanks: 3
Thanked 0 Times in 0 Posts
Default

I did a test on a clean virtual machine again by following INSTALL_DEBIAN_4.0.txt

I found out what I did wrong. In the ssl tab there are the following 5 fields:
-State
-Locality
-Organisation
-Organisation Unit
-Country

In my first setup I left Organisation Unit empty so no certificate got created. So the ISPConfig code is working, no modification needed. Maybe its possible to mark necessary field somehow, but that would be just an optical change.

But even the vhost for ssl ist now created, I had to enable apache to listen on port 443. This wasn't done by the script.

Ohh... I found an typo in the certificate email: webmatser@domain.tld


I'm sorry if I confused someone. Great work so far!
Reply With Quote