View Single Post
  #4  
Old 1st November 2008, 13:30
kalua kalua is offline
Member
 
Join Date: Oct 2008
Posts: 30
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Now I tried the current svn version (r508) at an virtual machine.

I followed the INSTALL_DEBIAN_4.0.txt and got everything running so I can login to the admin frontend.

There I put in the IP at system->edit server ip
and checked "HTTP NameVirtualHost" although I don't know what this setting triggers.

Then I created a client, gave him the ability to create shell/ftp user and databases.
after that I created a site (with admin still logged in), put domainname and ip address in and checked ssl box.

But there is no vhost config for the https site nor is apache listening on port 443

What is the procedure to enable or generate the ssl certificates?
I put in my settings in the ssl tab (locality, country,... ) and choose "create certificate".
Should I see something after hitting save?
Should there be an ssl request?
Or could I simply paste an certificate at the ssl certificate box?
Well, I also tried this, but nothing happend.

I would really like to handle the http/https websites with ispconfig 3. So if I can gave further settings or logfiles to get this solved give me a sign.
Reply With Quote