View Single Post
  #2  
Old 31st October 2008, 20:28
johnsw16 johnsw16 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Thanks: 0
Thanked 2 Times in 1 Post
Default Fixed!

Safe mode was enabled in ISPConfig.

Just in case it helps - DO NOT check the safe-mode box when configuring a site for a client in ISPConfig as this adds various php settings which stop apache writing to the directory. So, with this unchecked, the upgrade went without a hitch with the original set-up (i.e. /var/www/web20/moodledata with web20_admin:web20 / 777).
Reply With Quote