View Single Post
  #2  
Old 30th October 2008, 01:29
quentusrex quentusrex is offline
Senior Member
 
Join Date: May 2008
Posts: 174
Thanks: 6
Thanked 11 Times in 7 Posts
Default

I will try to get roundcube up and running with:

http://cad.cx/blog/2007/08/11/howto-...ubuntu-feisty/


I will post all of my steps and solutions.

In ubuntu 8.04.1:

apt-get update
apt-get upgrade
apt-get install roundcube-webmail

There are the following errors that probably need to get fix somehow.
Restarting apache2...
* Restarting web server apache2 [Wed Oct 29 17:31:30 2008] [error] VirtualHost *:80 -- mixing * ports and non-* ports with a NameVirtualHost address is not supported, proceeding with undefined results
[Wed Oct 29 17:31:40 2008] [error] VirtualHost *:80 -- mixing * ports and non-* ports with a NameVirtualHost address is not supported, proceeding with undefined results
[ OK ]




cd /usr/share/roundcube-webmail
cp ./config/db.inc.php.dist ./db.inc.php
cp ./config/main.inc.php.dist ./main.inc.php

Open up phpmyadmin, Go to permissions, Add a new user, create the database as well, grant all permissions.

Edit db.inc.php and change the database connection settings

Last edited by quentusrex; 30th October 2008 at 01:43.
Reply With Quote