View Single Post
  #5  
Old 26th October 2008, 12:08
0ryn 0ryn is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default FI ot sunray working on debian sid by doing the following:

there are 2 links that you have to make
libldap-2.3.so.0 -> /usr/lib/libldap-2.4.so.2
basicly the current version of ldap is 2.4 and sunray is wanting 2.3
I cant remember the 2nd link, but there is a script:
rm -f /etc/opt/SUNWut/utctl.run; /etc/init.d/utsyscfg start that will complain about not being able to create a symbolic link to something-2.3.so.0
make a symbolic link from something-2.4.so.2 to something-2.3.so.0
It works here.
The only thing I'm missing is utdisk as the new 2.6.27 kernel breaks it
Reply With Quote