View Single Post
  #2  
Old 21st August 2005, 14:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by skeeta
Hi all

When I send e-mails the "From" field contains the webid_name (ie. web1_admin) which is the default User Prefix "web[WEBID]_" in System Config -> Settings -> ISP Config but is unsuitable for the task.

I would like to see "admin@mydomainname.com"!
How can I achieve this, I actuall require a suffux @FQSN!
You mean when you use webmail? There's a settings page in webmail where you can change the sender address.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote