View Single Post
  #9  
Old 11th February 2006, 04:05
ryoken ryoken is offline
Member
 
Join Date: Feb 2006
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default

so was your onboard raid bios activated, or disabled? or did u mean that u did not setup the drive mapping for raid within your onboard raid bios?

ive never touched suse before, but i hear good things about it. suse is owned by novell right? there should be plenty of support on their website (or supporting sites). which kernel does suse 10 use? 2.6.??, or 2.4 series? you can try to setup raid1 in suse with only 1 sata drive!!! see what happens then! do you still get kernel sync errors?

i havent touched adaptec raid cards, but im assuming this cheaper version you are referring to may be using 3rd party chipsets (eg. silicon image), and not their in-house adaptec ASICs.

edit: btw, if suse still doesn't work, you can try debian and see if that works for you!! i know i know, but i don't mean to make one change sides ;-)

Last edited by ryoken; 11th February 2006 at 04:14.
Reply With Quote