View Single Post
  #4  
Old 16th October 2008, 14:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you set domain.com to "External Mailserver" or maybe www.domain.com?
Go to the domain.com Co-Domain in ISPConfig; then on the Options tab of the Co-Domain, select "External Mailserver".
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote