View Single Post
  #22  
Old 14th October 2008, 06:03
andysm849 andysm849 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Okay So I decided to go with what I know, so now I am running an Ubuntu server. The same problem persists.

I set up all the hostnames and everything properly this time, and I only have one site created. I am now sure that port forwarding and everything on the router end is set for the server's static IP (192.168.1.9). I checked on the server, and there is a web1 folder in my /var/www/ and also a www.winrowinc.com folder in /var/www which links to it. The nameservers are correct with the domain, and the user web1_admin has administrator preferences. Ubuntu doesn't have a firewall so nothing is blocking it. It seems as though I've done everything imaginable for this to work, yet it still doesn't.
So once again I am trying to access it from my local network.

In dreamweaver I should be able to type in "192.168.1.9" as my ftp host right? Not my public IP because that would only be for out of the network correct? Should I try like ftp.thesitename.com or something?
"Web1_admin" and my password should be the ones I use...
The host directory should be /var/www/web1

I've tried it with and without passive ftp
ISPConfig says all services are up and running, and Ubuntu does as well. I can access the site from ISPConfig's Web-ftp and see the folders.

What could the problem possibly be?
Reply With Quote