View Single Post
  #3  
Old 10th February 2006, 04:31
mzo mzo is offline
Junior Member
 
Join Date: Jan 2006
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko
The ISPConfig installer puts all users that exist on the system prior to the installation into the file/home/admispconfig/ispconfig/users. Whenever you want to create a new user in ISPConfig this file is checked in order to avoid creating a user that already exists. If you remove the user from the file (and make sure the user doesn't exist in /etc/passwd and /etc/shadow anymore!) then you can create the user in ISPConfig.
MZO : I also notice that my local-host-names in etc/postfix still point to old domain, example :

server.a.a.a
localhost.server.a.a.a
localhost.puspakom.a.a

Any idea on how I want to change it to server.b.b.b?


MZO : I see many email fail delivery on previous domain in /var/log/maillog. All still in queu and keep trying to send again. How I want to remove these previous domain email ?

Sample my maillog in /var/log

Feb 10 09:26:12 server postfix/qmgr[7395]: 94FE62EEBA1: to=<mohdlokman@213-239-203-47.clients.your-server.de>, orig_to=<mohdlokman@puspakom.strangled.net>, relay=none, delay=51025, status=deferred (delivery t
emporarily suspended: connect to 213-239-203-47.clients.your-server.de[213.239.203.47]: Connection timed out)
Feb 10 09:26:12 server postfix/qmgr[7395]: 94FE62EEBA1: to=<mohdzaki@213-239-203-47.clients.your-server.de>, orig_to=<mohdzaki@puspakom.strangled.net>, relay=none, delay=51025, status=deferred (delivery tempo
rarily suspended: connect to 213-239-203-47.clients.your-server.de[213.239.203.47]: Connection timed out)
Feb 10 09:26:12 server postfix/qmgr[7395]: 43A772EEB9E: to=<ahmad@213-239-203-47.clients.your-server.de>, orig_to=<ahmad@puspakom.net.ms>, relay=none, delay=79271, status=deferred (delivery temporarily suspen
ded: connect to 213-239-203-47.clients.your-server.de[213.239.203.47]: Connection timed out)

I'm not using puspakom.net.ms and already remove the puspakom.net.ms in ispconfig but it still exist in the system. Please advise.

-mzo-
Reply With Quote