View Single Post
  #9  
Old 10th February 2006, 03:26
hammeraus001 hammeraus001 is offline
Junior Member
 
Join Date: Feb 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Possible Solution

I just hasd the same issue and have found an easy solution. It's all in the error message, especially the line:

LANGUAGE = "en_DE:en_US:en_GB:en",

When you either "apt-get install locales" or "dpkg-reconfigure locales", you are asked to select the required locales from a large list.

I went through and selected the ones that I needed. The error still appeared. I then redid it and made sure that the languages listed were the ones I selected, which would be "en_DE", "en_US" and "en_GB" in your case. Once I did that the errors vanished.
Reply With Quote