View Single Post
  #6  
Old 8th February 2006, 22:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by hosting
I put myip and do not put www in there , but when it asks for domain say xyz.be i just put my ip. Ok i try installation again also, also it crashes when i use R as the certificate when it asks for rsa key , so have to do D option. And ways i try it installing again now .
If you want to use your IP address, you must leave the hostname empty and enter your IP address as domain during the ISPConfig installation!

Quote:
Originally Posted by hosting
Also tried to create a user with domain and everything and when i went into ftp login option it said:
Code:
Could not connect as user someuser
So trying with ftp client is usless cause i can login to other old users that were on vsftpd using the isp panel's ftp tool but not via ftp client like filezilaa.
Are you sure you used the correct username (e.g. web1_someuser) and enabled FTP for that web site in ISPConfig?

Quote:
Also note that this command doesnt turn vsftpd off ,all it does it turn it on and no off.

[root@localhost vsftpd]# service vsftpd start
Starting vsftpd for vsftpd: [ OK ]
[root@localhost vsftpd]# service vsftpd stop
Shutting down vsftpd: [FAILED]
vsftpd is run by the ispconfig_tcpserver, therefore you must run
Code:
/etc/init.d/ispconfig_tcpserver start
to start vsftpd.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote