View Single Post
  #19  
Old 24th September 2008, 03:38
pgedeon pgedeon is offline
Junior Member
 
Join Date: Sep 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

that didint work for me,

to change the keybord layout i did this

####
sudo dpkg-reconfigure console-setup
####

had a bit of a problem with the network config, ubuntu renamed my network interface to eth1 from eth0 so to fix it all i had to do was
edit /etc/network/interfaces to look something like this

####
auto eth1
iface eth1 inet dhcp
####
**make sure you are on vmwares bridged networking other wise it will not be able to connect to outside networks**

then i decided to install a desktop so i can play.


####
sudo apt-get update && sudo apt-get install xorg

sudo aptitude update && sudo aptitude install kubuntu-desktop
####


Quote:
Originally Posted by till View Post
Two solutions:

1) Look into the documentation of the vmware softeware taht you use and make disable the automatic assignment of new MAC addresses on the first boot. Then delete the vm folder, unpack ita agin and start it.

2) Or try this in the VM:

http://episteme.arstechnica.com/eve/...1#388009302831
Reply With Quote