View Single Post
  #3  
Old 8th February 2006, 10:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Wow, lots of questions... First you should have a look into /var/log/ispconfig_install.log and /home/admispconfig/ispconfig/ispconfig.log and look out for errors.

Quote:
Originally Posted by hosting
(Got it working now i think , but how do i setup nameservers as i got only 1 ip.)
You mean you want to run your own nameservers? I recommend that you get a second server and then do it like this: http://www.howtoforge.com/forums/sho...92&postcount=4

Quote:
Originally Posted by hosting
2. The control panel doesnt work in IE at all its all blank page no login page comes up , only works with FF.
That's strange... Which URL did you put in /home/admispconfig/ispconfig/lib/config.inc.php?

Quote:
Originally Posted by hosting
3. VSFTPD is now offline and old users probably got deleted , so how to configure ftp again .
Please post the output of
Code:
netstat -tap
Quote:
Originally Posted by hosting
4. Gives Following Stats under services :
Web-Server: Offline
FTP-Server: Online
SMTP-Server: Online
POP3-Server: Offline
BIND-Server: Offline
mySQL-Server: Online

I dunno than how come the control panel is working when webserver is offline.
ISPConfig has its own Apache running on port 81 so that ISPConfig works even if the main Apache is down.

Quote:
Originally Posted by hosting
So how do i create or edit http.conf so that the new users are created and a new seprate folder with their name is made in that html or somewhere on server like with cpanel it makes /home/username, how to get it going? Plus the command /etc/init.d/httpd start or stop doesnt work so to get http online i have to use httpd - k start .
You don't have to edit httpd.conf at all, it's all done by ISPConfig.

Quote:
Originally Posted by hosting
7.No FTP users get created . Plus vsftpd doesnt work now and i cannot connect to it using ftp client , although service vsftpd start shows vsftpd booted. But ftp client cannot access it.
Please have a look at /etc/passwd to check if your users got created or not.
Do you have a firewall that prevents accesses to FTP? Please post the output of
Code:
iptables -L
Did you try both active and passive mode in your email client? What's the exact error message?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote