View Single Post
  #1  
Old 22nd September 2008, 18:40
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 210
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Arrow phpMyAdmin goes PHP5 & MySQL5

The current phpMyAdmin package for ISPConfig is based on the latest stable version of phpMyAdmin, which is: 2.11.9.1. The minimum requirements for this version are: PHP 4.2 and MySQL 3.23.32

Soon, the first stable release of phpMyAdmin version 3.0.0 will be released. The minimum requirement for phpMyAdmin series 3 are: PHP 5.2 and MySQL 5.0

On the moment the current status of phpMyAdmin 3.0.0 is Release Candidate 2. I have created and tested a package for this version already. phpMyAdmin 3.0.0 RC2 is running fine on an ISPConfig server, so also the stable release will.

In principle and from the moment on that version 3.0.0 has been released, I will not continue to maintain the phpMyAdmin version 2.x.x any longer. The reason for this decision is that an ISPConfig 2 server makes use of PHP5 and MySQL5. This means phpMyAdmin series 3 will run fine.

If some of you have problems with this decision (because you still use MySQL 4) please let me know. In that case, i will consider the continuation of phpMyAdmin 2.x.x packages as well.

Thanks for your understanding.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
Sponsored Links