View Single Post
Old 22nd September 2008, 07:56
dezigner dezigner is offline
Junior Member
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts

Problem Nr.2
In file as default host i put 'localhost', and thats looked to be allright, but when I checked settings and look at identities i saw this:
Name: user.domain
Email: user.domain@localhost
And of course if i woun't change my email setings to normal, then person who receives my email my addres will see like this:

How to make automaticly set settings this way:
Name: user
Email: that receiver will see normal user addres:

what about this part?
Reply With Quote