View Single Post
  #2  
Old 8th February 2006, 00:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by VinceDee
I set up the two websites, each using these settings under ISP Manager:

Hostname: www
Domain: mydomain.com
IP Address: 192.168.x.x
Create DNS: Checked
Create DNS-MX: Checked

Under DNS Manager:

Domain Tab:
Server: Server 1
Domain (SOA): mydomain.com
IP Address: should this be 192.168.x.x or my external ip 24.7.x.x? From the previous posts I've seen, it sounds as if it should be 24.7.x.x.

Options Tab:
Admin Email: admin@domain.com
Nameserver 1: ubuntu.computername.com
Nameserver 2: ubuntu.computername.com

Records Tab:
A Record: IP Address 192.168.x.x, Hostname www
CNAME: nothing entered here
MX: Mailserver domain.com, Hostname www
SPF: Hostname

Which of these settings do I need to change in order for the domain name-based hosting to work? I feel like I'm really close to success here because I can occasionally get the ISPConfig webpages to come up when I'm just messing around with the settings, but I obviously need help here.

Thanks
If I understand you right, the DNS records for mydomsin.com are managed by godaddy. So there's no point in creating the DNS records for this domain again on the ISPConfig server. Remove them.

Do the DNS records for mydomain.com at godaddy point to your router's public IP address? If so, did you forward port 80 from your router to your ISPconfig box?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote