View Single Post
  #6  
Old 17th September 2008, 16:41
torodriver torodriver is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Another Fan With Questions

I too am working on a Web server based on your article. I have two questions, one, I set-up a Web server just by luck and with help from articles like yours on Fedora 2. I tried to do the same thing with Fedora 9 and ran into problems. That is how I came across your article in the first place. I cannot access the Web server from the Internet. The new install has the same IP address and host name, but it wont respond to requests. This is the error message I get on boot up.

Starting httpd: (98) address already in use: make_sock: could not bind to address [::]:80

The server is behind a router but has forwarding allowed for the severs IP address. I have changed nothing in my network except the server OS

Second question. when I run mysqladmin for -h I get the following error.

mysqladmin: connect to server at 'server1.helicoptermcbill.com' failed
error: 'Host 'server1.helicoptermcbill.com' is not allowed to connect to this MySQL server'

I had no trouble with the root password, just the host/root shot me the above error.

my hosts file looks like this.

# Do not remove the following line, or various programs
# that require network functionality will fail.
127.0.0.1 localhost.localdomain localhost
192.168.1.111 server1.helicoptermcbill.com server1
::1 localhost6.localdomain6 localhost6

Hope I am not jumping on the other posters toes, just want to get my server up and running again. I will continue with the tutorial and check back.

Thanks in advance...

Bill.
Reply With Quote