View Single Post
  #13  
Old 17th September 2008, 15:43
dimas dimas is offline
Senior Member
 
Join Date: Jul 2006
Posts: 125
Thanks: 7
Thanked 27 Times in 8 Posts
Default

Dear Falko, I wonder how I could permanently 'fix' this
AllowOverride All
setting in Vhosts_ispconfig.conf?

I change it there for one of the websites from AllowOverride None to AllowOverride All, and everything starts to work, but some time later the setting reverts back to AllowOverride None

Also, I can't reset the setting globally.

if I put AllowOverride All inside <Directory /var/www/*/web> in /etc/apache2/apache2.conf, nothing seems to happen.

I have ISPConfig 2.2.25, "perfect setup", Debian Etch.
Reply With Quote