View Single Post
  #8  
Old 13th September 2008, 22:00
bigbeat bigbeat is offline
Junior Member
 
Join Date: Sep 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
This is useless, as ISPConfig will add it again.

What you missed is to to set the domain and co-domain to external mailserver in ispconfig. If you enable o diable MX has no influence on this. MX is for DNS only.
till, in my first post above, I mentioned that I have already done this...

I took the action described and set both the domain and sub-domain to "external mailserver." Still not receiving mail.

Any other ideas?

Thanks
Reply With Quote