View Single Post
  #7  
Old 13th September 2008, 11:56
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,786
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Quote:
I removed the domain in question from the local-host-names file right from the beginning.
This is useless, as ISPConfig will add it again.

What you missed is to to set the domain and co-domain to external mailserver in ispconfig. If you enable o diable MX has no influence on this. MX is for DNS only.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote