View Single Post
  #6  
Old 13th September 2008, 07:17
bigbeat bigbeat is offline
Junior Member
 
Join Date: Sep 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

falko,

Thank you very much for your reply. No, I removed the domain in question from the local-host-names file right from the beginning. I have a couple of other servers and whenever I point MX records for a domain to a remote location, I always remove the domain entry in the local-host-names file, and the server ceases trying to deliver mail locally. But it doesn't appear to work the same way with the ispconfig server.

Any other suggestions?

In ISP Manager > sites > domainname, I have the "Create DNS-MX" unchecked. Is that the way it should be?

There are no MX records setup for the domain in "DNS Manager." Is that the way it should be?

Thank you again for your willingness to help. This forum is a great resource and very appreciated.
Reply With Quote