View Single Post
  #64  
Old 6th February 2006, 23:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by shajazzi
[Mon Feb 06 18:11:38 2006] [error] [client 192.168.1.100] Options FollowSymLinks or SymLinksIfOwnerMatch is off which implies that RewriteRule directive is forbidden: /srv/www/web1/web/news, referer: http://www.3lions2006.com/
You should have something like

Code:
<Directory /srv/www/*/web>
    Options +Includes -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>
in your Apache configuration. Replace it with this:

Code:
<Directory /srv/www/*/web>
    Options +Includes FollowSymLinks -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>
and restart Apache.

Quote:
Originally Posted by shajazzi
[Mon Feb 06 18:14:56 2006] [alert] [client 192.168.1.100] /srv/www/web1/web/.htaccess: Invalid command 'mod_gzip_on', perhaps mis-spelled or defined by a module not included in the server configuration

shajazzi
Comment out
Code:
mod_gzip_on
in your .htaccess file.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote