View Single Post
  #1  
Old 10th September 2008, 17:26
fixallthisjunkguy fixallthisjunkguy is offline
Junior Member
 
Join Date: Jan 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix giving some odd errors

Good Morning, I'm using Ubuntu 8.04 which I upgraded from 7.10 and Postfix is the newest version downloaded with apt-get. Postfix is giving me the following error message in the mail.log


mailserver postfix/tlsmgr[22168]: fatal: tls_prng_exch_open: cannot open PRNG exchange file /var/lib/postfix/prng_exch: Permission denied
mailserver postfix/tlsmgr[22155]: warning: process /usr/lib/postfix/tlsmgr pid 22168 exit status 1
mailserver postfix/tlsmgr[22155]: warning: /usr/lib/postfix/tlsmgr: bad command startup -- throttling


ls -la of /var/lib shows:

drw-r--r-- 2 postfix postfix 4096 2008-09-08 16:$2 postfix


ls -la of /var/lib/postfix shows:

-rw-r--r-- 1 postfix 127 1024 2008-09-08 16:42 prng_exch
-rw-------1 ftp 127 8192 smtpd_scache.db
-rw-------1 ftp 127 8192 smtp_scache.db



Does anyone know what the problem might be? I have tried the comments found in one other thread on roughly the same problem. Any help would be appreciated! Thank you very much.
Reply With Quote
Sponsored Links