View Single Post
  #1  
Old 6th February 2006, 17:18
k-dev4edv k-dev4edv is offline
Junior Member
 
Join Date: Feb 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question turn off "PHP Scripts" problem after updated php

Hi, after I had updated the php version on my debian 3.1 server (from 5.0.5 to 5.1.2), apache ignores my settings for php in the "ISP Manager"-Tool.
When I turn off "PHP Scripts", the scripts are still executed, only the "PHP Safe Mode"-setting works correctly. I tried to reinstall ISPConfig with "./setup", but the problem still occurs. PHP is now globally activated for all websites on my server. Is there a way to get back the control over my apache php settings by ISPConfig, e.g. delete apache config before reinstall ISPConfig, ...?
Reply With Quote
Sponsored Links