View Single Post
  #3  
Old 5th September 2008, 13:50
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Quote:
Originally Posted by falko View Post
Have you tried to upgrade Debian's Apache package?
(I know it is not the latest Apache2 version available) but the latest Apache2 version wich comes with Etch is 2.2.3.

And as you can see, all the packages are installed already:

# apt-get install apache2 apache2-doc apache2-mpm-prefork apache2-utils libexpat1 ssl-cert
Reading package lists... Done
Building dependency tree... Done
apache2 is already the newest version.
apache2-doc is already the newest version.
apache2-mpm-prefork is already the newest version.
apache2-utils is already the newest version.
libexpat1 is already the newest version.
ssl-cert is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.

My system is up to date as i do an apt-get update/upgrade every single day.

httpd -V also gives me:Apache 2.2.3
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005

Last edited by Hans; 6th September 2008 at 12:17.
Reply With Quote