View Single Post
  #10  
Old 6th February 2006, 10:40
mzo mzo is offline
Junior Member
 
Join Date: Jan 2006
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by falko
You must change the DNS records for puspakom.net.ms so that they point to the correct IP address.
MZO : Which part do I need to change it, in the cydots.com (puspakom.net.ms setting) or in ispconfig? So far I already point www.puspakom.net.ms to my public ip. You can test it when type www.puspakom.net.ms in the browser. I think Joynic.com is free domain provider so most probably that why it will go to their 213.239.203.47. So this happend because my postfix/smtp search for puspakom.net.ms. Can I change postfix/smtp setting so it will go my public ip<x.x.x.x> instead of puspakom.net.ms?tq.
Reply With Quote