View Single Post
  #8  
Old 1st September 2008, 17:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

Either put something like

Code:
<Directory "/var/www/web#/web">
AllowOverride All
</Directory>
in the APache Directives field of that web site in the ISPConfig interface, or...

Quote:
Originally Posted by comptcarlik View Post
i also tried

<Directory /var/www/*/web>
Options +Includes -Indexes
AllowOverride All
AllowOverride Indexes AuthConfig Limit FileInfo
Order allow,deny
Allow from all
<Files ~ "^\.ht">
Deny from all
</Files>
</Directory>
both on the ISPconfig apache directives and the http.conf file
(still didn't work )
... try
Code:
<Directory /var/www/*/web>
Options +Includes -Indexes
AllowOverride All
Order allow,deny
Allow from all
<Files ~ "^\.ht">
Deny from all
</Files>
</Directory>
instead.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote