View Single Post
  #7  
Old 1st September 2008, 03:54
comptcarlik comptcarlik is offline
Junior Member
 
Join Date: Aug 2008
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
Default htaccess not working with ISPconfig

thank you for your help. i guess i am still doing something wrong . first i was a bit afraid to touch the http.conf file since this is the first time i am using ISPconfig i didn't know how it will react after restarting apache .
i tried all the solution posted above but none seems to work
i am using fedora 9 so i guess my http.conf file is found under /etc/httpd/conf/http.conf
first of all i added

<Directory "/var/www/web#/web">
Options FollowSymLinks
AllowOverride All
</Directory>
replacing # by the number the server gave me that was 8 on the ISPconfig apache Directives
(didn't work after rebooting )
i tried globally both first adding it to the ISPconfig apache directives and the editing my http.conf file ...
(didn't work after rebooting)
i also tried

<Directory /var/www/*/web>
Options +Includes -Indexes
AllowOverride All
AllowOverride Indexes AuthConfig Limit FileInfo
Order allow,deny
Allow from all
<Files ~ "^\.ht">
Deny from all
</Files>
</Directory>
both on the ISPconfig apache directives and the http.conf file
(still didn't work )
i was wondering if folder listing could have something to do with it .
my server doesn't allow folder listing on none of the virtual servers i figure out on our old SUSE server that htaccess only worked if folder listing was allowed . but i am not sure about that .
Reply With Quote