View Single Post
  #4  
Old 31st August 2008, 22:37
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

@bidevi,

Here is more specific information:

Within the /etc/apache2/apache2.conf file (somewhere at the end) you find the following lines:

<Directory /var/www/*/web>
Options +Includes -Indexes
AllowOverride None
AllowOverride Indexes AuthConfig Limit FileInfo
Order allow,deny
Allow from all
<Files ~ "^\.ht">
Deny from all
</Files>
</Directory>

To allow .htaccess files globally on your system (within all the webs created by ISPConfig) change AllowOverride None, into: AllowOverride All

After saving the configuration file, restart apache2 again with:
/etc/init.d/apache2 restart or /etc/init.d/apache2 force-reload
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote