View Single Post
  #4  
Old 29th August 2008, 16:41
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default

Update went fine on debian etch here.

But on one SUSE 11 system the setup refused to compile due to the -mtune issue in openSSL.

Now, when running the setup script again it did a complete reinstall of ispconfig rather than upgrade.
But seemed to leave DB untouched from ver 2.2.24 . How can I manually update the 2.2.24 db to 2.2.25 ?

I'll try setting the default-character-set=latin1 in my.cnf and run an update and see if it works.
__________________
http://www.xh.se

Last edited by Norman; 29th August 2008 at 16:46.
Reply With Quote