View Single Post
  #12  
Old 21st August 2008, 10:14
fr3akdk fr3akdk is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Error

Hi there.

I have a problem with the 0.2 Alpha installation. I think it's related to the dom xml. When i have an email in my inbox, I can't open it - it just displays a blank page. If I open it in IE I can see that I get a HTTP500 error. I have searched google with no result.

Heres the log:
PHP Code:
[21-Aug-2008 09:30:40PHP Warning:  include_once(DOMDocument.php) [<a href='function.include-once'>function.include-once</a>]: failed to open streamNo such file or directory in /home/admispconfig/ispconfig/web/roundcubemail/program/include/iniset.php on line 76
[21-Aug-2008 09:30:40PHP Warning:  include_once() [<a href='function.include'>function.include</a>]: Failed opening 'DOMDocument.php' for inclusion (include_path='/home/admispconfig/ispconfig/web/roundcubemail/:/home/admispconfig/ispconfig/web/roundcubemail/program:/home/admispconfig/ispconfig/web/roundcubemail/program/lib:/home/admispconfig/ispconfig/web/roundcubemail/program/include:.:'in /home/admispconfig/ispconfig/web/roundcubemail/program/include/iniset.php on line 76
[21-Aug-2008 09:30:40PHP Fatal error:  Class 'DOMDocument' not found in /home/admispconfig/ispconfig/web/roundcubemail/program/lib/washtml.php on line 188 
I'm running ISPConfig 2.2.24 on an Debian Etch sytem and it is installed after the how to, on this site. Furthermore i have searched for det dom-xml package in the rep. but can't find any packages for php5.

Any help here?.
Reply With Quote