Thread: Email Set Up
View Single Post
Old 19th August 2008, 14:47
XTCHost XTCHost is offline
Junior Member
Join Date: Aug 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Server setup

I have fetchmail set up and seems to work ok
fetchmail: 6.3.8 querying (protocol POP3) at Tue 19 Aug 2008 12:21:20 PM BST: poll started
Trying to connect to
fetchmail: POP3< +OK hello from popgate 2.40 on
fetchmail: POP3> CAPA
fetchmail: POP3< +OK CAPA list follows
fetchmail: POP3< EXPIRE NEVER
fetchmail: POP3< IMPLEMENTATION popgate 2.40
fetchmail: POP3< PIPELINING
fetchmail: POP3< RESP-CODES
fetchmail: POP3< TOP
fetchmail: POP3< UIDL
fetchmail: POP3< USER
fetchmail: POP3< .
fetchmail: opportunistic upgrade to TLS failed, trying to continue.
fetchmail: POP3> USER user
fetchmail: POP3< +OK password required.
fetchmail: POP3> PASS *
fetchmail: POP3< +OK maildrop ready, 4 messages (72433 octets) (101287)
fetchmail: POP3> STAT
fetchmail: POP3< +OK 4 72433
fetchmail: POP3> LAST
fetchmail: POP3< +OK 4
4 messages (4 seen) for jard_bot at (72433 octets).
skipping message not flushed
skipping message not flushed
skipping message not flushed
skipping message not flushed
fetchmail: POP3> QUIT
fetchmail: POP3< +OK server signing off.
fetchmail: 6.3.8 querying (protocol POP3) at Tue 19 Aug 2008 12:21:49 PM BST: poll completed
fetchmail: normal termination, status 1
My fetchmail settings are
set daemon 300
poll with proto POP3
user 'user' there with password 'xxxxxx' is 'user' here
options keep

I have installed postfix and am not sure where the mail is going if it has arrived on my computer. I have not edited any of the /etc/postfix/ settings

queue_directory = /var/spool/postfix
command_directory = /usr/sbin
inet_interfaces = localhost
mydestination = $myhostname, localhost.$mydomain, localhost
unknown_local_recipient_reject_code = 550
sendmail_path = /usr/sbin/sendmail.postfix
newaliases_path = /usr/bin/newaliases.postfix
mailq_path = /usr/bin/mailq.postfix
setgid_group = postdrop
html_directory = no
manpage_directory = /usr/share/man
sample_directory = /usr/share/doc/postfix-2.5.1/samples
readme_directory = /usr/share/doc/postfix-2.5.1/README_FILES
inet_protocols = all

I am not using a domain other than localhost.localdomain using a static ip address on my 192.x.x.x network ~ I will not be sending mail via the mail system but direct through yahoo

Many thanks for your help with this, I have read so much and tried many different ways but am just getting more confused
Reply With Quote