View Single Post
  #4  
Old 13th August 2008, 23:22
ralic ralic is offline
Member
 
Join Date: Jun 2008
Posts: 69
Thanks: 0
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by mpolito1969 View Post
I also tried with wvdialconf.

I ran wvdialconf to update the /etc/wvdial.conf file and it made everything without complaining but when I run wvdial it complains the configuration doesn't specify any valid phone number, login name and password. Of course... I don't have any of them.
You may need to tell wvdial which configuration to use, otherwise it uses the default one.

I use my Sony Ericsson phone connected to my laptop via USB and connect via GPRS. Here's my wvdial configuration entry. If you try and use it, you will have to replace the bold parts with those unique to your setup.
Code:
[Dialer Sony]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Init3 = AT+CGDCONT=1,"IP","YOUR APN"
Modem Type = USB Modem
Baud = 460800
New PPPD = yes
Modem = /dev/ttyACM0
ISDN = 0
Phone = *99***1#
Password = none
Username = none
Stupid Mode = on
If you don't know your APN, try find it on your provider's web site or contact their customer service center to request it.

Invoke as follows:
Code:
wvdial sony
Maybe you can get just enough hints from it to solve your problem, but I can't guarantee it will work for you. Maybe it will just keep you busy until someone more experienced comes along....
Reply With Quote