View Single Post
  #3  
Old 13th August 2008, 22:07
mpolito1969 mpolito1969 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default

Unfortunately there is nothing in /var/log, no file has been updated during my attempts.

If I run 'sudo vodafone-...' and I press on the "connect" button I see a notification windows saying it attempted three times a connection but it couldn't. It suggest there are mistakes in the configuration (but doesn't say anything about where are the configuration files or what options are incorrect) or there is no carrier (I know there is a carrier as I can connect from Vista).

I tried to send an SMS and it worked, I received it on my phone.

I also tried with wvdialconf.

I ran wvdialconf to update the /etc/wvdial.conf file and it made everything without complaining but when I run wvdial it complains the configuration doesn't specify any valid phone number, login name and password. Of course... I don't have any of them.

I don't know what else I could try...

Bye,
Max
Reply With Quote