View Single Post
  #45  
Old 13th August 2008, 17:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by Éverton Vieira View Post
I followed the same how-to : http://www.howtoforge.com/virtual-us...ail-ubuntu8.04

My problem is that I can login in the webmail and in outlook express and send e-mails to address like gmail, hotmail, yahoo, etc.

But when i try the other way, to send form gmail to my server for example, the message is not delyvered.

I just can see this in the logs:

Aug 12 11:31:06 servermail pop3d-ssl: LOGIN, user=everton@domai.com, ip=[::ffff:200.129.167.34], port=[49394]
Aug 12 11:31:06 servermail pop3d-ssl: LOGOUT, user=everton@domain.com, ip=[::ffff:200.129.167.34], port=[49394], top=0, retr=0, rcvd=12, sent=39, time=0
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max connection rate 1/60s for (smtp:200.189.174.197) at Aug 12 11:30:58
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max connection count 1 for (smtp:200.189.174.197) at Aug 12 11:30:58
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max cache size 1 at Aug 12 11:30:58
Aug 12 15:37:17 servermail postfix/smtpd[5816]: connect from rv-out-0506.google.com[209.85.198.237]
Aug 12 15:37:17 servermail postfix/smtpd[5816]: lost connection after CONNECT from rv-out-0506.google.com[209.85.198.237]
Aug 12 15:37:17 servermail postfix/smtpd[5816]: disconnect from rv-out-0506.google.com[209.85.198.237]

Why does this happen?

I increase the max connections in master.cf but i still getting this conect disconect message...

Anyone?
Are there any other errors in your mail log?
Are the MX records for your domains correct?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote