View Single Post
  #1  
Old 11th August 2008, 15:04
mpolito1969 mpolito1969 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default Vodafone Mobile Connect software

Dear all,

I've just bought an ASUS F3Sr notebook, everything works well under Vista but I'd like to move to Linux.

I'm using the Ubuntu (8.04.1) live CD to test for compatibility, At present I can't connect to the internet through the internal UMTS modem.

I ran the Vodafone Mobile Connect software and almost everything was OK: it got automatically configured with my operators data (i.e. the APN), it asked me for a PIN, I gave it, it started and I saw in the bottom of the window appearing the string "Vodafone IT", which means (I guess) it found my operator's network.

I pressed on the "connect" button but nothing happened. No errors shown and no connection established (I could not browse the web with Firefox). The button label didn't change to "disconnect".

I pressed several times the "connect" button but it just didn't do anything.

I ran it again from the command line in the hope I could see some error messages on the console but I couldn'd see anything.

Have you already seen this behaviour? Do you know if there is something like a log file where I can search for error messages?

Unfortunately, I'm using an Ubuntu live CD, which means I'm continously switching between Vista (to connect to the internet) and Linux (to make tests) so troubleshooting the problem is more complicated.

Any help will be appreciated.

Bye,
Max
Reply With Quote
Sponsored Links