View Single Post
  #9  
Old 2nd February 2006, 21:14
chris82 chris82 is offline
Junior Member
 
Join Date: Jan 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
It's 1 MB.


I'm not quite sure if I understand what you mean here...
Hi,

my mysql-virtual_mailbox_limit_maps.cf looks like:

Code:
user = provider_admin
password = mypasswd
dbname = provider
table = users
select_field = quota
where_field = email
hosts = 127.0.0.1
As password i've tried to enter a wrong value. So when postfix accesses this file and reads the quota, it should get in the mail-log a warning about the wrong database-password.
But i don't get any errors (i do get an error if i change the password e.g. from mysql-virtual_mailboxes.cf to a wrong one). So i think, postfix doesn't access this file. But why? Is it possible that it's not the patched version that is running but the old version?
Before i installed postfix + vda i've had an old version, installed via apt-get.

Do u understand me? Thank you very much for your help!
Reply With Quote