View Single Post
  #1  
Old 10th August 2008, 03:25
Colum Colum is offline
Junior Member
 
Join Date: May 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Lighttpd not installing on CentOS 5.2

Wen I try to install Lighttpd on CentOS. I get this:
Code:
[root@tlwdn tmp]# yum install lighttpd
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
 * rpmforge: ftp-stud.fht-esslingen.de
 * base: mirrors.rit.edu
 * updates: mirror.trouble-free.net
 * addons: mirror.steadfast.net
 * extras: mirror.steadfast.net
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package lighttpd.i386 0:1.4.19-1.el3.rf set to be updated
--> Processing Dependency: liblber.so.2 for package: lighttpd
--> Processing Dependency: libssl.so.4 for package: lighttpd
--> Processing Dependency: libcrypto.so.4 for package: lighttpd
--> Processing Dependency: libldap.so.2 for package: lighttpd
--> Running transaction check
---> Package openssl097a.i386 0:0.9.7a-9 set to be updated
---> Package lighttpd.i386 0:1.4.19-1.el3.rf set to be updated
--> Processing Dependency: liblber.so.2 for package: lighttpd
--> Processing Dependency: libldap.so.2 for package: lighttpd
--> Finished Dependency Resolution
Error: Missing Dependency: liblber.so.2 is needed by package lighttpd
Error: Missing Dependency: libldap.so.2 is needed by package lighttpd
[root@tlwdn tmp]#
I have OpenLDAP instaLled! How to I fix this?!?!?

Last edited by Colum; 10th August 2008 at 13:56.
Reply With Quote
Sponsored Links