View Single Post
  #1  
Old 9th August 2008, 10:36
badran badran is offline
Junior Member
 
Join Date: Apr 2008
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Default CentOS 5, cannot update ISPConfig

I cannot update ISPConfig since I do not have the updated CentOS 5.2 running on the server.

Can I run the latest version of ISPConfig on CentOS 5 final? or should I also update CentOS?

If I update CentOS will that start breaking this up, I do not have any custom software on the server. It was built using one of your tutorials (How-to's).

Thank you for your help in advance.
Reply With Quote
Sponsored Links