View Single Post
  #6  
Old 30th July 2008, 16:08
xloouch xloouch is offline
Junior Member
 
Join Date: Jul 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed this from the script:

Code:
Group: Development/Languages
Requires: php = %{version}-%{release}, php-pdo
Summary: A module for PHP applications that use the MSSQL database.
provides: php_database
BuildRequires: freetds-devel

%description mssql
#The MSSQL package contains a dynamic shared object that will add support for accessing MSSQL databases to php.
to this:
Code:
%package mssql
Group: Development/Languages
Requires: php = %{version}-%{release}, php-pdo
Summary: A module for PHP applications that use the MSSQL database.
provides: php_database
BuildRequires: freetds-devel

%description mssql
#The MSSQL package contains a dynamic shared object that will add support for accessing MSSQL databases to php.
Because of an earlier compilation error
Reply With Quote