View Single Post
  #8  
Old 28th July 2008, 22:11
dipteshc dipteshc is offline
Junior Member
 
Join Date: Jul 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I have installed WUBI 8.04.1 in my computer. However, synaptic package manager is not opening. Even if I try to run the commad dpkg --configure -a , it gives me the following error message:

dpkg: requested operation requires superuser privilege

Can someone help? I am having serious trouble upgrading my software repository. Thanks in advance
Reply With Quote