View Single Post
  #6  
Old 16th July 2008, 21:28
Lazarus1331 Lazarus1331 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default cupsaddsmb "Connection to failed"

"Connection to failed"

This message is from executing the command:
smbclient ///var/run/cups/cups.sock/print$

It is telling you that it failed to connect to your Samba server.

Use the -H <Your_Samba> option to specify the server. I was getting this error because for some reason it was not by default connecting to the right place.

Also, make sure you are providing a username and password which matches an account in smbpasswd.
Reply With Quote