View Single Post
  #1  
Old 15th July 2008, 22:24
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Exclamation phpMyAdmin 2.11.7.1 package available for ISPConfig 2

Today a new stable version of phpMyAdmin has been released, which is a bug- & securityfix, so it's recommended to upgrade to this latest version. The package i've created is based on phpMyAdmin version 2.11.7.1.

For release notes, please have a look here.

For security reasons, I also added the following to the configuration file called config.inc.php, so that some databases will be hidden:

$cfg['Servers'][$i]['hide_db'] = '(information_schema|mysql|pmadb|test)';

The file phpmyadmin/scripts/setup.php is NOT included in the package.

Update instructions:
Remove the old phpMyAdmin version first before you install this new package on your ISPConfig server!
You can do this with the following commands:
rm -r /home/admispconfig/ispconfig/web/phpmyadmin
rm /home/admispconfig/ispconfig/web/phpmyadmin.tar.gz
rm -r /home/admispconfig/ispconfig/web/tools/tools/phpmyadmin

The package can be downloaded here.

Use the Update Manager within ISPConfig to install the new phpMYAdmin package.
Attached Images
 
__________________
Hans

MrHostman | Managed Hosting

Last edited by Hans; 16th July 2008 at 08:48.
Reply With Quote
Sponsored Links