View Single Post
  #8  
Old 12th July 2008, 22:15
hairydog2 hairydog2 is offline
Senior Member
 
Join Date: Oct 2005
Posts: 196
Thanks: 9
Thanked 3 Times in 2 Posts
Default Think I've fixed it!

I changed the line in spamassassin.master.rc to read

#| {SPAMASSASSIN_PATH} --prefs-file={PREFS_FILE}
| /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/spamc

then did an sql query to set all users to have u = "y"

and changed one user's settings.

Now it all seems to be working again
Reply With Quote